Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Relink 23.98 media to sequence cut in 24

    There is a project shot in 24fps. Editorial cut with 24fps dailies (Avid MXFs) in a 24fps Avid project. Now, I have the same dailies, but they were converted through our transcoder to 23.98 Avid MXF. The frame conversion was done "properly," keeping all frames so timecode matches between 23...
    Posted to Film and 24p (Forum) by mjordan on Wed, May 1 2019
  • Jump to Audio TC in Sequence Not Working

    Hi, I'm trying to jump to an audio TC (A1, for example) in a sequence using the numeric pad, but it doesn't seem to work. I have the A1 TC selected in the top display of the Tracking Information menu. I'm on a 2013 Mac operting 10.13.3 (High Sierra) and my Avid version is 2018.5.0. Side note...
    Posted to Avid Media Composer - Mac (Forum) by mt55 on Mon, Oct 22 2018
  • No audio timecode detected

    Hey everyone! I'm having issues getting MC to read audio timecode from Resolve created DNxHD36 proxies. I'm able to read the TC from the source files (MP4s from a GoPro) in Tentacle Sync Studio. But for some reason, Avid isn't able to read the TC from the proxies. Any thoughts? Things I've...
    Posted to Avid Media Composer - Mac (Forum) by Darius F on Fri, Oct 5 2018
  • Timecode mismatches when importing AAF into DaVinci Resolve

    We are using DaVinci Resolve to finish a project that was edited in Avid. It has been in the works for 10 years, originally in Final Cut Pro, and I inherited it from another editor. The source files are a mix of resolutions, frame rates, and codecs, all in MXF wrappers that were imported in their native...
    Posted to Avid Media Composer - Mac (Forum) by Michael Ray Brown on Mon, Sep 17 2018
  • import notes as locators / markers not working

    Hi there, I am trying to import time code notes to Avid as locators. (The purpose is that time code notes are taken on a film set of the footage being recorded and I want them to be imported as locators once in Post to assist the editors finding key moments. As of now my notes are done in either Pages...
    Posted to Avid Media Composer - Mac (Forum) by CLAvid on Fri, Jun 15 2018
  • Relink Clips to Clips w/Different Timecode

    Hi there wonderful community, I'm just finishing up a feature edit in Media Composer, and have wound up in a bit of a mess which I'm hoping for some suggestions to solve. All the footage was sync'd and transcoded to DNxHD for me by a local post house (it was shot on Alexa XT), and all worked...
    Posted to Avid Media Composer - Mac (Forum) by Chad on Tue, Apr 24 2018
  • My timecode increments by 4 frames???!!

    Hi All My project is 24fps 1080p, Apple Pro Res. 48hz, PCM. I am using stems from a previous cut from FCPX, which have now been recut in avid. I have 4 stems, dialogue, temp adr, sfx and music. I am trying to get this over to the audio house but when I have been generating my test today the dialogue...
    Posted to Avid Media Composer - Mac (Forum) by Crowla6 on Mon, Feb 26 2018
  • Duplicate Tape Name/Timecode Issue - Media switching in Timeline

    Hello, Before I begin: running Avid MC 8.4.4 in an Interplay environment with shared Nexis storage. Am currently experiencing an issue where we have different media with the same tape name and timecodes that crossover. This is causing the media in timelines to switch from the correct media to the wrong...
    Posted to Avid Media Composer - PC (Forum) by jberrr on Wed, Feb 21 2018
  • Re: Writing to Nexis storage AMT SDK

    Hello Andy, We have an update from our customer site. They updated the client to 7.10 and the results are much inproved, see below: CreateAmtFile() CreateAmtTrack(ET_VIDEO) CreateAmtTrack(ET_AUDIO) x 2 298ms 317ms 576ms So thank you for this advice! Unfortunatly when writting many files the latency increases...
    Posted to Interplay Production Developer Forum (Forum) by Bluefish444 on Wed, Feb 7 2018
  • Avid wrong start timecode on DNxHD 36

    I'm a lecturer at a film trade school, and reasently it has apared a reacuring (7 sepearate instanses) problem when relinking offline files. I did some diging into some of the projects and traced the problem to Avid reading the start timecodes of each clip as 00:00:00:00 and not the original "time...
    Posted to Community Issues and Suggestions (Forum) by Andreas.Lie on Wed, Dec 6 2017
Page 1 of 12 (119 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller