Browse Site by Tags

Showing related tags and posts accross the entire site.
  • MC 7.0.3 Trim Mode Error (timeline & composer window disappear)

    I have searched high and low through the forums to find someone with a similar problem and haven't found anything, hence why I have created an account to make this post, so forgive me if I am unknowingly retredding familiar waters. Here are my editor's specs... - MacBook Pro 15" Retina from...
    Posted to Avid Media Composer - Mac (Forum) by tmaclenn on Fri, Sep 11 2015
  • AMA plugins & C300

    Confused as ever, please bear with me. My acPro works just fine and I can't get to it to see its configuration. I have got a laptop running avid 7 via the dongle and the AMA's seem to be a little confused. the Mac/library/application/support/ doesn't have an AVX folder so I am also confused...
    Posted to Avid Media Composer - Mac (Forum) by Trev Burgess on Sat, Aug 2 2014
  • Avid MC online-offline workflow Questions

    Hello everyone, I am going to travel for work and bringing my Avid editing system. My documentary project has 19TB of footage over 5 external drives that I want to avoid taking with me for travelling. In order to avoid this I thought a solution maight be: 1) transcode all clips in the project from hi...
    Posted to Avid Media Composer - Mac (Forum) by filpiscopo on Wed, Jun 25 2014
  • "MainThread"::CoreAudioManager::

    First of All : Hi everyone , this is my first post , unfortunately this lasts weeks had been stressful for me , leading a change from FC7 to AMC . Yesterday had troubles with my project and Avid crash under an usual [ " Segmentation fault " in threat " MainThread " , at addres 0x0...
    Posted to Get Started Fast (Forum) by Pablo Rojas Que on Thu, May 8 2014
  • Avid 7 Trial on Mac: Disk Image not recognized

    Hi all. I'm currently in a video class that requires us to use Avid and I've run into a bit of an issue. Our teacher gave us a trial version of Avid 5 to use at the beginning of the semester and that ran out on me over the last few days. I'm trying to use the the trial version of Avid 7 on...
    Posted to Get Started Fast (Forum) by PuddinN64 on Fri, Mar 21 2014
  • Re: Help with GL2 video capture

    [quote user="mjolnarn"] If you tell brand and type of laptop it might be easier to help. And, about MC 6, it is not certified to use with Windows 8, you need to either upgrade MC to latest 6,5 patch or MC 7 or install Windows 7. [/quote] Its a hp pavilion. and I just bought the program in jan...
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • I don't have OMF 2.0 in my Avid 7.0

    Hello I was trying to export in OMF 2.0 and I didn't find the option in the export window or even OMF 1.0. I have Avid 7.0 so I guess it should be supporting OMF 2.0. Is there's any option or something I missing here? Thanks
    Posted to Avid Media Composer - PC (Forum) by Salah Anwar on Fri, Feb 28 2014
  • Help with GL2 video capture

    I seached this forum and other websites for any help in capturing video using a Canon GL2, but the only thing I have found is other people having the same problems. (without solution) I also am currious to know if people can use Media Composser on LapTops? When I try to capture, my camera is not found...
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • XDCam Timecode issue

    Hey everyone, I'm on a project with multiple ediors all using their own external drives. We recently got some new XDCam footage which I ama'd then consolidated onto the first project. I then consolidated those files again onto a portable drive to injest them onto the second project, but when...
    Posted to Avid Media Composer - Mac (Forum) by kmb23 on Fri, Feb 14 2014
  • Avid 7 acting very slow

    Hi, I have searched true the forum and i found other people with the same issues but no real answers. We have bought a new Z420 and Avid Mc 7, but when i edit and the timeline gets a little bigger the editing takes longer and longer. If i for example delete a clip i have to wait is second with de spinning...
    Posted to Avid Media Composer - PC (Forum) by Onne81 on Tue, Jan 7 2014
Page 1 of 3 (23 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller