Browse Site by Tags

Showing related tags and posts accross the entire site.
  • deck issues

    I am attempting to use a Sony HDW F900 camera as a deck with my Avid system. For some reason when I connect the camera to the mojo, (going from HD-SDI out to SDI in) the mojo does not read the camera as a deck. When I click the "toggle source" button, the avid can recognize the camera, but...
    Posted to Avid Media Composer - Mac (Forum) by Briannils on Thu, Jul 30 2009
  • Re: Ayuda con la captura en Avid Media Composer

    Hola, gracias. A ver, tengo en el PC instalado el Avid Media Composer (Profesional film and video editing) y el Avid Mojo/Avid Mojo SDI (Digital nonlinear acelerator). Tengo también conectado un magneto BR-DV6000. Inicio el programa y abro las capturas en el panel "tools". Entonces hay...
    Posted to Foro en Español (Forum) by paolamyhorse on Tue, Jul 14 2009
  • Ayuda con la captura en Avid Media Composer

    Hola, no consigo capturar una cinta DV en el Avid Media Composer, ni a través de Avid Mojo ni directamente con el equipo. No me reconoce ningún dispositivo (ni cámara ni magneto) y tampoco me autoconfigura los dispositivos, me da el siguiente error "Auto-configure will not be...
    Posted to Foro en Español (Forum) by paolamyhorse on Mon, Jul 13 2009
  • How do I move video captured using FCP to Avid without losing quailty?

    Before I get started, here are my version specs: Avid Xpress Pro v5.8 (just upgraded) Mac book Pro Mac OS X 10.4.11. I have the academic version. In addition, I have FCP 6. Ok so here's the deal: After much research, I realized the camera I shot on (Canon XL 2) and the format we shot in (24p 16 by...
    Posted to Avid Xpress Pro - Mac (Forum) by Ravens1584 on Fri, Sep 26 2008
Page 2 of 2 (14 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller