Browse Site by Tags

Showing related tags and posts accross the entire site.
  • capture settings to import HD footage into MC 6.5

    Hi I have been using MC 3.5 for years but only capturing SD footage, letterboxing HD when needed due to hardware limitations. I have just upgraded to 6.5 and my hardware including a quantro 560 and specs to suit 6.5. Upon, starting my first HD project, I wantto know the correct setting for the bins and...
    Posted to Avid Media Composer - PC (Forum) by KylarPro on Mon, Dec 17 2012
  • Capturing error: file creating.. not found

    Hello everyone! Sometimes I have an error message at the end of capturing: file "creating.." not found. And this is happening more and more often. I open Creating directory while capturing, and the files were in it, but when capturing ends, Avid loses them. I tried to stop my antivirus, reboot...
    Posted to Avid Media Composer - PC (Forum) by JohnTM on Sun, Oct 16 2011
  • Deck Configuration

    I have an Panasonic AJ-SD93p tape deck. Every time I try to capture using machine time code I get an Avid error message Expected an Drop frame tape and a Non-drop fame tape was inserted put in adrop fame tape. I have checked the camera and the tape machine and the caputre setting all are set to drop...
    Posted to Avid Media Composer - PC (Forum) by Larry Baker on Tue, Oct 11 2011
  • Capturing hdv in MC

    Hi everyone I'm having issues with getting hdv into MC. MC is set for 1080i, and will let me control my xha1 but it is saying that there is no signal present. For SD MC works fine. The computer will recognize the camera as a SD Deck but not an HDV deck. In a previous thread it was mentioned to go...
    Posted to Avid Media Composer - PC (Forum) by Bruce Bedell on Thu, Apr 14 2011
  • Capture Error Message

    Whenever I try capturing and highlight the video or either audio channel I get this. Please help!
    Posted to Avid Media Composer - PC (Forum) by SeanJMcCoy on Wed, Feb 16 2011
  • Unwanted Split Screen while Capturing

    I'm having problems capturing from my DVD player into Avid. I'm using Component Out. The sound works fine, but the picture is split. It plays perfectly through the monitor at the same time which is strange. I've tried rebooting and swapping cables over etc, but nothing is working. Has anyone...
    Posted to Avid Media Composer - PC (Forum) by ponder on Fri, Dec 18 2009
  • Can't capture from any 1394 source after 3.5 to 4.0.3 upgrade

    Had MC 3.5 Academic, was working relatively well, a few issues with capturing from a JVC camera. Recently finished the upgrade to 4.0.3 (thanks to Marianna my new hero). But alas--now I cannot capture from ANY camera or deck. It is as if the upgrade made my 1394 ports invisible to Avid and other software...
    Posted to Avid Media Composer - PC (Forum) by Douglas Flanagan on Thu, Nov 19 2009
  • Media Composer can't find dv converter

    I'm sure someone's addressed this issue before but I can't find the posts. I'm running MC 3.2 (3.13 actual) and it can't seem to find the external capture device (pyro av link 550) that I seldom use. I normally capture and digital transcode straight from and to my Sony HVR-VU1 so...
    Posted to Avid Media Composer - PC (Forum) by JLM17xx on Tue, Nov 17 2009
  • Batch Capture volume error

    I am trying to batch capture for the first time and I get the warning for every clip even if I try them individually: Halted on Clip "Scene 6" Exception: The Volume is Full Help! I don't even know where I would adjust volume for Capture. I am firewire to a Sony HVR M25U deck.
    Posted to Avid Media Composer - PC (Forum) by shartung on Mon, Jul 13 2009
  • Capturing video and numerous times it will abruptly stop, PLEASE HELP

    Hi, I have this Sony HDV-1000U mini dv cam here as seen on BHPhoto: http://www.bhphotovideo.com/c/product/551806-REG/Sony__HVR_HD1000U_Digital_High_Definition.html When I capture 1080i footage into my Avid Media Composer academic version the capturing will break/stop numerous times. I can't figure...
    Posted to Avid Media Composer - PC (Forum) by DFWReporting on Sat, Jul 4 2009
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller