Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Unable to ama QuickTime file

    Hello, We recently recorded some footage on an Atomos Shogun in the DNxHD 1080 25p 36Bit format. Upon ingesting the file, the normal import didn't work, and nor did AMA (as it sometimes does). Media Composer cannot see the video, but on 8.4 asks to salvage the audio. Is there any way to import the...
    Posted to Avid Media Composer - PC (Forum) by markbattistella on Wed, Mar 30 2016
  • Importing Sony Handycam Footage Issues

    Im having a bit of a problem importing my new Sony Handy-cam footage. The file kind is QT movie, with AAC, H.264 Codecs, and 5.1 dolby surround. I have recently upgraded to Media composer 6.5.0 and have not had a real chance to mess around with it yet. Every time I go to try to import the footage, I...
    Posted to Avid Media Composer - Mac (Forum) by Seapic1988 on Tue, Jul 23 2013
  • Dropped frames importing video shot by Canon 5D Mark II

    I shot my video with Canon 5D Mark II in 1080 24 frames per second with 1/50 shutter speed with camera on tripod. When imported to AVid Media Composer 5.5.3 transcoded to mxf files there are dropped frames noticeble when there is motion in front of the camera. the motions were not fast. The motions where...
    Posted to Get Started Fast (Forum) by Pouran Esrafily on Sun, Nov 6 2011
  • Re: Apple Animation Codec

    If the place you're sending the video to can import Avid codec QuickTimes, your best bet is to export out "Same as Source". Unless things have changed with the codec, they're free to distribute, so you could send along the codec as well.
    Posted to Avid Media Composer - Mac (Forum) by mBlaze on Fri, Oct 10 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller