Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Render In/Out Issues

    We recently updated our 6 edit stations from Avid 8.4.5 to 8.6.5 and have found that whenever we select "render in/out," Avid will render every effect in that range regardless of whether or not it has already been rendered. In the past, if we had a 3-minute long sequence with 40 effects on...
    Posted to Avid Media Composer - PC (Forum) by Melissa on Wed, Apr 12 2017
  • Exception: VideoEffectConsumer -- What?

    I'm new to MC (actually, Symphony 6.0.0 Mac), am backing up an S3D project after kicking out SS.mov, run into a problem fast exporting to QT Full, message says "Exception: VideoEffectConsumer -- Unexpected status returned from Render Effect". This popped up after the Left channel was successfully...
    Posted to Avid Media Composer - Mac (Forum) by Benjamin von Cramon on Sat, May 19 2012
  • To render (green dots) or not to render??? That's the question.

    Can someone help me out with this (simple) question? I'm working on an Avid Media Composer v2.8.0. We export our edits to Quicktime Movie for FTP to the studio. We always use a light color correction (Image / Color Effect) with contrast and saturation ajustments. The effetcs show up as a green dot...
    Posted to Avid Media Composer - Mac (Forum) by dennis80 on Wed, Aug 5 2009
  • Re: deep techie question

    It only recompresses it if you add another composite layer before doing the mixdown. The same is true with a submaster effect - if you drop it over a master clip and do a render, it should just copy the media of the master clip into the submaster render.
    Posted to Avid Media Composer - PC (Forum) by mBlaze on Fri, Oct 10 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller