Browse Site by Tags

Showing related tags and posts accross the entire site.
  • DV/HDV capture problem

    I am working on a project captured from MiniHDV tapes. using a Sony HDV deck. I have one tape I need to capture that was shot on a MiniDV tape. I can get the Avid capture tool to recognize and control the deck fine, and play the tape, but cannot get it to capture. I have tried using the different settings...
    Posted to Avid Media Composer - Mac (Forum) by Dwight on Mon, Sep 17 2012
  • Batch Renaming Clips in the Bin

    Hello, just a wild idea here. What would you do if you want to batch rename a bunch of clips...say a few hundred?
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Fri, Feb 11 2011
  • Re: How to Import m2t at Lower Resolution?

    Yes, that's what I meant, sorry. When I choose HDV (or others), there are no other import resolution choices. I also tried changing the project format to DV/NTSC but it seems Avid ignores and still imports it as full resolution 1080/60i. Is this a correct off-line procedure? ...Am I even doing it...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Tue, Jan 4 2011
  • Digital Asset Management Tool

    Hello, This is our illusive quest for the right solution to handle our growing tape and file-based assets . We are looking for an efficient solution for ingesting/organizing/searching. ------- We use: AvidMC/XP, FCP, Photoshop, ProTools, Audition, Sony HDV cameras, MacPC, WindowsPC Dailies: HDV/DVtapes...
    Posted to Avid MediaCentral Forum (Forum) by Ervz Tia (Tikboy) on Wed, Nov 10 2010
  • Onlining to HDV

    Happy new year! Ok, i know this is a classic workflow but I need to be guided again. How do you reLink/reCaprture a DV project to an HDV? I now this sounds impractical but the DV SCENE extraction is essential to me. Since it does not work on HDV, I would first capture my HDV footage as DV (DOWNCONVERT...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Tue, Jan 5 2010
  • Sony Z1 Stopped Mounting

    Hi, I know this is probably an OS level issue but I'm shooting it here anyway. We just reformatted our windowsXP workstation and re-installed the AXPStudio. When we try to capture using the SonyZ1, we noticed that it would only mount on the system when it is on DV (downconvert mode) but would immediately...
    Posted to Avid Xpress Studio - PC (Forum) by Ervz Tia (Tikboy) on Wed, Nov 11 2009
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller