Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid MC 8.9 changes clip length in sequence when relinking

    Having a very strange issue that has been causing me grief during our uprez. I take my editor's offline finished sequence, mix it down for a reference layer. Decompose all clips and overcut the video reference on the top layer. Then I relink to the online drive, which already has some high resolution...
    Posted to Community Issues and Suggestions (Forum) by KHerring on Fri, Nov 2 2018
  • Clip Gain (in Timeline) only adjusts volume fader

    When I try to use Clip Gain (in Timeline) to boost really low volume, it only adjusts volume fader. Is this an adjustment AVID has made or is it a bug? Thanks MC 8.84 - Mac
    Posted to Share Your Experience (Forum) by MTaylor on Tue, Oct 2 2018
  • Replace the dongle with ILok 3?

    Hi, I am running the licensed version MC 8.5. with a dongle. I would like to use it on my Desktop PC and sometimes (while shooting) on a laptop. With my old dongle, that worked fine - just had to take the dongle in the computer I needed. Now, I am a bit afraid, that the dongle won´t last any longer...
    Posted to Licensing Options (Forum) by Thomas K. on Thu, Dec 21 2017
  • MC8 crashes while opening program ("DSM_server.exe" probleme)

    Hi ! I used MC8 for more than a year on my PC, it worked fine. Then I had to change the motherboard (strictly identical) and I updated all drivers. All programs ar functioning great EXCEPT MC8... Each time I try to open it and once it gets to "Initializing audio Plugins", it crashes with the...
    Posted to Avid Media Composer - PC (Forum) by Vicdromar on Wed, Nov 15 2017
  • OS Volume ID Failure

    Made the classic mistke of upgrading MC to 8.4.0.37275. (MAC) Now I can't link to media now. "Failer getting thr OS volume ID for this volume" Quite a problem, especially as it won't import either, telling me: "There are no media drives available you can only import shot logs"...
    Posted to Avid Media Composer - Mac (Forum) by Trev Burgess on Tue, Jul 28 2015
  • Ilok issue

    I have an Avid MC 8.3 subscription license, so no dongle. At first Avid MC worked fine but now every time I start up MC it says I have to run Ilok first. I had never even heard of Ilok since Avid MC 8.3 started up fine. I now have Ilok installed and have created an account and now every time I run Ilok...
    Posted to Licensing Options (Forum) by Camiel Ledderhof on Sun, Apr 19 2015
  • How to import/AMA Link c300 footage into Avid 8.2.2?

    I am a recent convert over from FCP7 and I now am learning to use Avid MC 8.2.2 I have some c300 footage here so I downloaded all the canon plugins but when I go to get the AMA for canon c300 it says its only for Avid MC5? How do I work with, import, AMA Link, c300 footage in Avid 8.2.2? I've been...
    Posted to Avid Media Composer - Mac (Forum) by Sam Cole on Mon, Mar 2 2015
  • Geforce 550ti issue!

    Sorry if this has already been said, but I can not find a fix. Is there a fix for the driver issue with GTX 550ti to get MC8 to work. Atleast I think that is the issue. Please help fix! My screen is frozen and glitchy looking. I can here audio but that is it.
    Posted to Avid Media Composer - PC (Forum) by Tokensxyz on Sat, Jan 24 2015
  • UPGRADE MC8 - disappointed with Avid

    Hello , only earlier today , reading these posts , I knew I would run to buy the upgrade to MC8 with discount from my old MC7 symphony option. Immediately, i put in my cart my upgrade. When i was paying, a warnning appeared on the screen: INVALID ITEM Probably, was my last chance to have a discount,...
    Posted to Licensing Options (Forum) by tourne on Wed, Jan 21 2015
  • MC 8.3 and Mojo DX crashes loading AVX2 Host??

    Hi All, On 2 of my macpros, I'm running 10.9.5 and 10.10 both with Mojo DX and new installs of MC 8.3. When launching, Avid crashes while loading AVX2 Host. Anyone else experiencing this? I'm wondering if the Mojo DX has anything to do with it because i have 5 other macpros running 10.9.5 and...
    Posted to Avid Media Composer - Mac (Forum) by Justin Kanner on Wed, Dec 31 2014
Page 1 of 3 (26 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller