Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid 8.3.1 CAN'T see video playback (ghost images)

    I am having serious problems trying to playback any of my videos to begin editing. In the composer window I am getting ghost images of whatever window was there before. The audio plays just fine I can hear everything but when I go to watch nothing is there but the ghost images. I know it's playing...
  • Re: client monitor

    Hi Raas, Higher than HD resolution is not supported in MC 7, forthcoming releases will support UHD. While I do not have experience with the exact model of display that you are looking into you should consider the following. Video modes supported by the display and modes that you will need to monitor...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Wed, Nov 5 2014
  • BLUEFISH444 announces SDI support for Avid Media Composer (v8)

    Hello Bluefish444 are please to announce our official support for Avid Media Composer (v8) AVID Media Composer (v8) Bluefish444’s new Windows 7 and Windows 8 driver is compatible with the Create | 3D Ultra and Epoch | 4K Supernova supporting up to HD YUV/RGB SDI I/O for: ‚óŹ Avid Media Composer®...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Aug 18 2014
  • Re: Advice on I/O unit for Macbook/MC 7

    Hello Cesaromar, Bluefish444 have recently qualified the Magma Thunderbolt PCIe expansion chassis as listed here: http://www.magma.com/catalog/thunderbolt-pcie-expansion These enclosures not only allow you to install the high quality Bluefish444 video IO devices which are certified by AVID, but also...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Jan 27 2014
  • Bins and other windows positioned off monitor

    I'm using Avid MediaComposer v6.0.3 in a two-monitor set-up with my 17" MacBook Pro and a 27" Apple Thunderbolt Display. Occasionally, I take the MacBook with me and open MediaComposer without the big monitor connected. Perhaps because of that, and perhaps because of other reasons, bins...
    Posted to Avid Media Composer - Mac (Forum) by Hypersquared on Fri, Nov 30 2012
  • MC 5.0.3 record monitor keeps switching to BIG mode

    Whenever I snap to the end of a segment in the timeline using command-option (on the MAC) my source-record window changes to just one large record window and the source window disappears. I have to either resize the window or reload my workspace to get it back. VERY FRUSTRATING!!! This issue is repeatable...
    Posted to Avid Media Composer - Mac (Forum) by Brandon Key on Fri, Oct 1 2010
  • Avid MC Adrenaline output to 24p?

    We're running Media Composer on an Adrenaline, with an HP xw8200. Having problems displaying 1080/24p and 1080p/23.98 on our HD monitor. Every other resolution is fine. Can the Adrenaline even handle outputting the formats I listed?
    Posted to Avid Media Composer - PC (Forum) by Vicotr on Mon, Jun 14 2010
  • Video input tool - Waveform and vectorscope missing - Adrenaline

    Mac 2 X quad core 2.66 Nehalem 8GB Ram Avid Hardware based Adrenaline Software Build: 3.5.1 Hello, Ever since I upgrade from PC to Mac, I've not been able to pull up a waveform or vectorscope. I don't know if my problem has to do with that or that I'm now all P2 and no longer editing via...
    Posted to Avid Media Composer - Mac (Forum) by BSabo on Mon, Aug 31 2009
  • Video output on second monitor

    Fist i want to apologize for my bad english! I use Avid Media Composer 3 on my notebook. On location i capture the source material straight from the camera through the firewire. When i start to edit and the camera is still conected to the pc i see my active material in Avid back on the LCD screen of...
    Posted to Avid Media Composer - PC (Forum) by JohanD on Fri, Mar 27 2009
  • 3.0.5 fsp problems

    I just upgraded to 3.0.5 from mcsoft 3.0 and am now getting full screen playback issues. the image isn't "fluid", it apears to be dropping frames or maybe not playing at the proper fps. The weird thing is that the source and record monitors look fine and the full screen playback even looks...
    Posted to Avid Media Composer - Mac (Forum) by jaimito on Wed, Nov 19 2008
Page 1 of 2 (14 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller