Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Batch capture just by timecode?

    Hey all, I did a somewhat extensive search of these forums and I dont think this topic has been covered. Very sorry if it has. I am on Media Composer 6 and I am working on a professional video that was shot at 1080p in the camera. We use a NanoFlash to record digital files while the camera also records...
    Posted to Avid Media Composer - Mac (Forum) by jrbagbee on Thu, Feb 21 2013
  • Spanned .mxf clips from NanoFlash

    Forgive me, but I've scoured this forum and must be missing something very basic. I understand that the new MC 6 spanned clips are handled much better than in the past, but am having trouble figuring out how they actually join together. I have imported 3 clips from my recent shoot during one continuous...
    Posted to Avid Media Composer - Mac (Forum) by Aaron on Fri, Jun 8 2012
  • EX-3 w/nanoflash timecode issues

    I'm working on a show that is shooting on EX-3, using a Nanoflash, shooting 1080p/29.97. We're posting in Avid MC 6. Our workflow is to link AMA in a 30i project, transcode down to 20:1 for the offline, then bump up for online. The issue began simply with transcoding. Some of the clips would...
    Posted to Avid Media Composer - PC (Forum) by Tom Caruso on Thu, Mar 29 2012
  • AMA Nanoflash and duplicated UMIDs

    Hi All! I have some serious problems with nanoflash's recordings. The Umid's (Universal Media ID) is corrupt in some files (20 files/card - 3 cards/Day - 20 Days - LOT'S OF FILES!!!). Workflow: AMA Link -> Offline editing @ DNxHD36 -> Online -> AAF to DaVinci Resolve System: Avid...
    Posted to Avid Media Composer - Mac (Forum) by Christoph Loidl on Sat, Nov 5 2011
  • Nanoflash, AMA and duplicated UMIDs

    Hi All! I have some serious problems with nanoflash's recordings. The Umid's (Universal Media ID) is corrupt in some files (20 files/card - 3 cards/Day - 20 Days - LOT'S OF FILES!!!). Workflow: AMA Link -> Offline editing @ DNxHD36 -> Online -> AAF to DaVinci Resolve System: Avid...
    Posted to Avid Media Composer - Mac (Forum) by Christoph Loidl on Sat, Nov 5 2011
  • Importing Nanoflash 140Mbps into MC 5.5

    Hi guys, I'm new to this forum, so please excuse if I have missed a post about this topic. I promise you, that I googled this question, but I didn't find a proper answer. I'm editing a movie shot with an EX1 and an EX3 recorded on a nanoflah and SXS-Cards as backup. The nanoflash mxfs have...
    Posted to Avid Media Composer - PC (Forum) by Megahorst on Fri, Aug 19 2011
  • Re: Avid MC5 and Nanoflash 100Mbits/sec Long GOP

    I've also been experiencing these problems (skipped clips on ingest, bad video frame errors during sequence playback, unable to transcode sequences), but I downloaded the Calibrated Software XD plug-in to re-wrap all of the NanoFlash .mxf as Quicktime reference .movs out of Quicktime 7, and Avid...
    Posted to Avid Media Composer - Mac (Forum) by John O'Brien on Fri, Aug 19 2011
  • Re: NanoFlash MXF files - AMA problems

    I've been having all these same problems this week with some NanoFlash .mxf files. I downloaded the Calibrated XD plug-in mentioned earlier in the thread and rewrapping the .mxfs as .movs seems to be fixing the ingest, playback, and transcode issues I've been having. So thanks for that! Does...
    Posted to Avid Media Composer - PC (Forum) by John O'Brien on Fri, Aug 19 2011
  • MXF iFrame 1080p/29.97 Files - Viewing on Mac

    Hi, I am producing a music documentary and we are shooting on the Panasonic AG-AF101 via a nanoflash recorder at 1080p/29.97. The recorder is set to MXF iFrame 100 mb/s. I have a Macbook Pro and would like to know if there is a way for me to view the files after I've uploaded them from the CF cards...
    Posted to Avid Media Composer - Mac (Forum) by Joss Crowley on Tue, Aug 16 2011
  • NanoFlash MXF files - AMA problems

    Hi I've added some questions to existing posts on this subject but to no avail. So I thought I'd start a new one because I'm wondering whether it is a problem unique to MC 5.5.2. We've shot a load of footage (60 files) from Sony HDCAM 790 onto Convergent NanoFlash at 50mbs 1080p/25. I'm...
    Posted to Avid Media Composer - PC (Forum) by congaman on Wed, Aug 10 2011
Page 1 of 2 (12 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller