Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Relink AMA without making new clips?

    Maybe there isn't a better way to do this, but when ama clips go offline, the only way I know of to relink them is to mount the file/volume again. Then the old clip will come online again, sometimes automatically, sometimes if I tell it to relink. The problem is that I now have at least two copies...
    Posted to Avid Media Composer - Mac (Forum) by Codec Moment on Sat, Mar 10 2012
  • Panasonic P2 "ghost" files

    Hi all, For a few weeks we transferred a departement of our broadcaster from tape to P2 enviroment. We dont use the classic AMA method. We import P2 clips to bin, then media. Before the go out again, they format the card. What is appearing now? A person who shot some images on 26/05/2011 comes back and...
    Posted to Avid Media Composer - PC (Forum) by Macindries on Fri, May 27 2011
  • AMA linked files show OFFLINE

    Hi, I'm trying to connect some quicktime files (H.264) via the AMA plugin. The files show in the bin and display the right settings (FPS, codec, duration, etc) but when I open them in the viewer I get the OFFLINE screen. I am using AMC 5.0.3 on an iMac i7 with OSX 10.6.4 Any ideas? Thanks!
    Posted to Avid Media Composer - Mac (Forum) by Nico on Sun, Nov 28 2010
  • AMA XDCAM offline footage

    I've linked my XDCAM footage into a project in MC, but it's saying that it's offline even though the files are definitely still there. Any thoughts? Thanks! Spencer
    Posted to Avid Media Composer - PC (Forum) by spejampar on Fri, Nov 6 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller