Browse Site by Tags

Showing related tags and posts accross the entire site.
  • offline media

    Dears, I have avid media composer 8.4.4 connected with interplay ingest , when i want to edit video , they show me media offline , and status of video green , but the video format XDCAM-HD 50mbps 1080i 50 circle is empty not black , the others video the black once media is ok and i can see it from sequance...
    Posted to Avid Media Composer - PC (Forum) by johan on Sat, Jul 1 2017
  • Disappearing Media from Composer bins

    I've been working on a documentary for the last 5 months and have had on 2 occasions media go off line. It disappears from the bins and the timelines. We've tried reimporting, relinking, relinking and rebuilding the database. Nothing seems to work...the audio remains but everything of the xdhd...
    Posted to Avid Media Composer - PC (Forum) by western on Thu, Oct 22 2009
  • AMA Volumes keep getting unlinked?

    I have several SxS cards copied over onto one external harddrive, each with a separate folder holding the BPAV folder that contains everything else. I first opened the footage from those folders with the "Link to AMA Volume" feature and that worked fine. However, it seems that whenever I open...
    Posted to Avid Media Composer - PC (Forum) by Ksimz on Wed, Apr 1 2009
  • Final Cut Pro vs. Avid - An Ode to the Moviola @ HDFilmtools

    Hi All, I've just posted the first of a series of articles I'm doing on why Media Composer continues to be the editing tool of choice for 99% of all professional film editors in Hollywood. I hope you will have a chance to take a look at it and as always, I encourage this community's feedback...
    Posted to General Discussion & Off-Topic (Forum) by Lawrence Jordan on Wed, Sep 24 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller