Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AMA Volumes keep getting unlinked?

    I have several SxS cards copied over onto one external harddrive, each with a separate folder holding the BPAV folder that contains everything else. I first opened the footage from those folders with the "Link to AMA Volume" feature and that worked fine. However, it seems that whenever I open...
    Posted to Avid Media Composer - PC (Forum) by Ksimz on Wed, Apr 1 2009
  • Media suddenly offline in sequence and vanished from bin!!!

    I have a strange problem. I was preparing a sequence for an online, and exported an OMF from my sequence. When I went back to my sequence, a bunch of random clips were offline. All my media is on 2 drives. If I try and match frame the offline media, nothing happens. If I go to the bin, those clips have...
    Posted to Avid Media Composer - Mac (Forum) by maccorm on Wed, Apr 1 2009
  • Re: P2 Media offline when opening project

    Possible cause is that imported P2 media are in your Avid MediaFiles structure more than once accros your disks. How did you obtain the data for importing? Did you mount the P2 card or did you use their copy on a disk? Where are your original data now? Are those data on disk which is connected to your...
    Posted to Avid Media Composer - PC (Forum) by PPavel on Fri, Feb 6 2009
  • Re: P2 footage problem

    First of all I must say that inability to import your files into FCP signals that files might be corrupted. If you've obtained your master clips by doing Import P2 and Import media, you have your master files linked to files which MC created itself from original files residing in P2 card (physical...
    Posted to Avid Media Composer - PC (Forum) by PPavel on Fri, Jan 30 2009
Page 5 of 5 (44 items) < Previous 1 2 3 4 5

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller