Browse Site by Tags

Showing related tags and posts accross the entire site.
  • MC 8.6 greyed out V1 track won't play online media

    Hoping someone can help me figure out what’s happening here as this is new to me. I have a sequence that was created in 7.0.4 which worked fine. I upgraded to 8.6 and now the entire V1 track, including filler, is greyed out. The media that is greyed out on V1 is not offline as I can match frame...
    Posted to Avid Media Composer - Mac (Forum) by Art on Fri, Jul 22 2016
  • Relink to Audio File with Different File Name

    I'm cutting on Avid MC 6.5 on a Mac, as is my collaborator in a different city. We started off with exact mirror drives, but as we pass new bits of media back and forth, the exact file names are diverging. He sent me a bin with a sequence that includes an audio file of voiceover. I can open the sequence...
    Posted to Avid Media Composer - Mac (Forum) by knollcrest on Thu, Jun 13 2013
  • Title Effects Went Offline and Can't Relink

    Hi, I started up my Avid project to find that all my titles were offline (this seems to happen rather frequently). I can't relink them. I tried relinking by name, and that relinked everything, but only to one file - so for my opening and end credits, every single title effect comes up as the title...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Sun, Apr 21 2013
  • MC can't rebuild media from source files?

    Hi! I have a big problem. Because of a trip, for a while I had to work on another computer with MC. After that, I just copy the project folder and the source files back to my own computer. The program says OFFLINE MEDIA. It's true I don't have the MXF files, but I didn't thought they're...
    Posted to Avid Media Composer - PC (Forum) by marcias on Mon, Jan 17 2011
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller