Browse Site by Tags

Showing related tags and posts accross the entire site.
  • FrameFlex causes performance issues

    I want to share with everybody something that I just discovered. Call it a bug or call it a feature that doesn't perform as expected. Basically, in a short sequence where a lot of the clips have FrameFlex applied to them, Media Composer takes a serious performance hit. I have a 9-minute sequence...
    Posted to Avid Media Composer - PC (Forum) by Damien LeVeck on Tue, Apr 23 2019
  • Media Composer playback performances...

    Hi, I've something to ask you, When I make a playback of my Timeline, when I want to move the headline or when I'm triming clips (in 1080p) the software is not really reactive like before (even if I made a "Clean Bin Memory")... obviously, my hardware hasn't changed so far. So is...
    Posted to Get Started Fast (Forum) by oscarnesly on Wed, Jan 9 2019
  • ISIS 5500 Disk Performance Degraded

    Hey all - I'm geting Disk Performance Degraded warnings on our ISIS 5500. It keeps referring to DISK 1. I'd like to replace the ISB but none of the LED indicator lights are red so I'm not sure which one to replace. A couple questions: 1) Is DISK 1 referring to the ISB in the very top left...
    Posted to Avid ISIS | 2500, 5500 and 7500 (Forum) by mnbkyle on Fri, Mar 23 2018
  • Single CPU with X Cores vs. Dual CPU with X/2 Cores

    Hello! I started to outline a post facility and I came across a basic doubt, regarding dual processor and single processor workstations. To better illustrate my question, imagine a scenario where we put two workstations face to face with the same specs (RAM, GPU, SSD...) except the following: W1: 2 CPUs...
    Posted to Avid Media Composer - PC (Forum) by Miguel on Fri, Feb 16 2018
  • Re: Questions RE: "How Avid Media Composer Uses a Computer"

    Hi Chris, Many thanks for this post. A quesiton about codec handling as it relates to real time playback. Perhaps Shailendra could offer some thoughts or commentary on the following... One thing that has been both curious and frustrating comes with how reliable or robust the playback is for a given codec...
    Posted to Get Started Fast (Forum) by mschneider on Wed, Nov 15 2017
  • Increasing performance and lag

    I am openining up bins that are 60 to 80 mb. They are finished shows that I am using to repackage into a new one hour show. I get a lot of lag and it takes forever to save so I was hopeing to get some tips and tricks that are software based that I can use to speed up my system. I have adjusted the playlenghth...
    Posted to Avid Media Composer - Mac (Forum) by apmende on Tue, Apr 11 2017
  • Network flow doubled

    Hi in these days I noticed by accident that network flow generated by plugin is doubled. I map a network drive with some clips and AMA linked a clip from it. Then I start to play the clip with full quality ( requested image scale is 1.0). My material has a flow rate of 100Mbit while playing a clip with...
    Posted to Avid AMA Developer Forum (Forum) by Francesco on Fri, Feb 24 2017
  • Transcoding speed

    Hey there I have a question about usage of multi-core cpus in MC 8. I mainly edit Full HD and I just did the jump from an XW8600 to a Z840 (see specs). Coming from 8 cores going to 20 cores (40 with ht) and guess what - render time is almost the same. In task manager it seems as if only 1 core would...
    Posted to Avid Media Composer - PC (Forum) by BenQ on Wed, Dec 14 2016
  • Z840 Performance Issues - Why's it running so slow?

    We just purchased a new z840 for one of our editing suites but it's running almost as slow as our oldest machine, a z400. It boots insanely slow, opens avid extremely slow, and bogs down when switching between applications, like tabbing between avid and Mozilla Firefox. For such a new machine you...
    Posted to Avid Media Composer - PC (Forum) by mnbkyle on Tue, Apr 12 2016
  • Media Composer get stuck on switching between applications

    Hi, My Media Composer (Symphony 7.0.4) gets stuck all the time when I switch between any other application and MC. Like when i'm looking up a file in Explorer switching back to avid costs at least a minute. Generally MC does keep on working pretty well when it's back up again. Does anyone recognise...
    Posted to Avid Media Composer - PC (Forum) by Klaas-Thijs Postma on Sun, Jun 7 2015
Page 1 of 3 (24 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller