Latest post Thu, Jun 10 2021 4:44 PM by camoscato. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jun 9 2021 8:14 PM

    • Chad S
    • Not Ranked
    • Joined on Wed, Jun 9 2021
    • Posts 2
    • Points 30

    PMM_MISMATCH_MEDIA_OFFLINE

    Getting back onto Avid after 15 years or so away.  Conforming a timeline from PP.  As MC will not work with mp4 files they came in as off line.  So I imported them as DNXHD and re cut them into the timeline.  So now there is no offline media in the timeline.

    However when I try to play down the cut I get the error PMM_MISMATCH_MEDIA_OFFLINE  have to OK out of it and the seq will not play.

    How do I get my timeline to play?

    OSX 11.3.1  MC 2021 5.0

  • Thu, Jun 10 2021 8:27 AM In reply to

    Re: PMM_MISMATCH_MEDIA_OFFLINE

    In your timeline settings (hamburger menu at the bottom left of the timeline window) select 'clip color' and then make sure 'offline' is checked. All the offline media in your sequence should now diplay in red. Hopefully that will let you know where the remaining offline media is.

    Media Composer 2021.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Jun 10 2021 1:57 PM In reply to

    • Chad S
    • Not Ranked
    • Joined on Wed, Jun 9 2021
    • Posts 2
    • Points 30

    Re: PMM_MISMATCH_MEDIA_OFFLINE

    Thanks for the reply.  Yes all the offline clips had been highlighted in red.  So went through and re edited the seq with transcoded DNX media.  So now there are no more red offline clips in the seq and I am still getting this error.

    Tried re starting MC and still getting the error.

  • Thu, Jun 10 2021 4:44 PM In reply to

    Re: PMM_MISMATCH_MEDIA_OFFLINE

    This is the next thing I'd try:

    1. If it's not already, put your sequence into a bin by itself.

    2. From the bin fast menu, choose Set Bin Display

    3. Check 'Show Reference Clips'

    You should now see all the clips that make up your sequence displayed in your bin.

    4. From the bin fast menu select 'Choose columns'

    5. Select the column 'Offline' and deselect all other columns

    You should now have a column next to your clips that will display whichever track or tracks are offline.

    Media Composer 2021.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller