Latest post Mon, Jun 21 2021 3:51 PM by avidnate. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jun 18 2021 6:47 PM

    • avidnate
    • Not Ranked
    • Joined on Thu, Apr 30 2020
    • Posts 4
    • Points 60

    Timewarp Artifacts in footage

    Hi!

    I am running into an issue where I am editing with gopro avc h.264 footage from a GoPro Hero 8=1080p at 59.94fps. When I introduce an avid timewarp effect to the clip, it becomes very pixilated with heavy artifacting. It is not in the original clip, only when I add a timewarp. I have tried every timewarp setting available and they produce the same artifacting. I took the same original clip into after effects and did the timewarp there. It worked flawlessly. Any idea why this is happening in only avid? Any help would be greatly appreciated!

    I'm running OSX 10.15.7 on a 2020 16" Macbook Pro running MC 2020.12.3.55447.0

     

     

     


    AVID MC 2020.10 - OS 10.15.7 - MacBook Pro (16-inch, 2019) - 2.3GHz 8-Core i9 - 64 GB 2667 MHz DDR4 - AMD Radeon Pro 5500M 4 GB/Intel UHD Graphics 630... [view my complete system specs]

    AVID MC 2020.6 - OS 10.15.4 - MacBook Pro (16-inch, 2019) - 2.3GHz 8-Core i9 - 64 GB 2667 MHz DDR4 - AMD Radeon Pro 5500M 4 GB/Intel UHD Graphics 630 1536 MB

  • Sat, Jun 19 2021 7:25 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,868
    • Points 46,705

    Re: Timewarp Artifacts in footage

    I am curious as to what your project settings are?  Frame rate, interlace or progressive?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Jun 20 2021 10:02 AM In reply to

    • MikeyB
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 573
    • Points 7,140
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Timewarp Artifacts in footage

    I presume the artefacting only shows up once the Timewarp has been rendered - and not while it's still green dot?

    In which case, what codec do you have set for rendering in your Media Creation settings?

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Mon, Jun 21 2021 3:51 PM In reply to

    • avidnate
    • Not Ranked
    • Joined on Thu, Apr 30 2020
    • Posts 4
    • Points 60

    Re: Timewarp Artifacts in footage

    Hi Mikey, That was totally it, Thanks! I upgraded to the newest version of Avid MC 2020.12.3 on Thursday and it changed my render creation settings to AVC Long GOP 12, (which is a codec I have never used before)instead of Apple Prores 422. I completely forgot about the media creation tab so I thank you once again!

    AVID MC 2020.10 - OS 10.15.7 - MacBook Pro (16-inch, 2019) - 2.3GHz 8-Core i9 - 64 GB 2667 MHz DDR4 - AMD Radeon Pro 5500M 4 GB/Intel UHD Graphics 630... [view my complete system specs]

    AVID MC 2020.6 - OS 10.15.4 - MacBook Pro (16-inch, 2019) - 2.3GHz 8-Core i9 - 64 GB 2667 MHz DDR4 - AMD Radeon Pro 5500M 4 GB/Intel UHD Graphics 630 1536 MB

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller