Latest post Sun, Jul 18 2021 7:30 AM by Eric Coyote. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jul 13 2021 6:22 AM

    • pageazz
    • Not Ranked
    • Joined on Tue, Jul 13 2021
    • Posts 0
    • Points 0

    AVID exporting L and R separate files

    Hi All

    I'm on the latest version of AVID 2021.6 on PC, when I try and export a single MOV file it gives me two versions a left and right version, one an L and another a R. Can anyone tell me how to export 1 single file with both tracks of audio?

    these are my export settings

  • Tue, Jul 13 2021 5:47 PM In reply to

    Re: AVID exporting L and R separate files

    Sounds like you're exporting Stereoscopic (3D).

    What are your export settings? They're not included in your post.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jul 14 2021 12:14 AM In reply to

    • pageazz
    • Not Ranked
    • Joined on Tue, Jul 13 2021
    • Posts 0
    • Points 0

    Re: AVID exporting L and R separate files

    Hi there,

    Sorry i thought I posted a photo but it appears it did not attach. I was just exporting as a MOV. I believe my compression was HD HQ, audio was stero, colour 709.

    I have reverted back to the 2019 version because it was something i needed fixed quite urgently 

  • Wed, Jul 14 2021 12:16 AM In reply to

    • pageazz
    • Not Ranked
    • Joined on Tue, Jul 13 2021
    • Posts 0
    • Points 0

    Re: AVID exporting L and R separate files

    Also forgot to mention, i tried exporting as an MP4 and and MXF and the same result happened. I would always get two files one L one R.

     

  • Wed, Jul 14 2021 12:19 PM In reply to

    Re: AVID exporting L and R separate files

    If you are getting an L.mov and an R.mov, somehow somewhere you must have been exporting stereoscopic 3D.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Jul 18 2021 7:30 AM In reply to

    Re: AVID exporting L and R separate files

    You're a genius! I was just having the same problem. You can turn off stereoscopic by going to settings and clicking the format tab. The stereoscopic setting is the button on the lower left corner. 

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller