Latest post Thu, Jul 22 2021 10:34 AM by Philip Kapadia. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jul 19 2021 9:31 AM

    Avid Media Composer is not responding

    Hello,

    I have recently intsall Media Composer Ultimate 2021.6 but when i try to lunch the program does not response. I am working on Windows 10 Pro.

    My specs are:

    CPU: AMD Ryzen 9 5900HX with Radeon Graphics 3.30 GHz

    Ram: 16GB

    GPU: NVIDIA GeForce RTX 3070 Laptop GPU

    If anyone has faced this problem in the past and can help me, I would be grateful.

    Thank you

  • Tue, Jul 20 2021 8:28 PM In reply to

    Re: Avid Media Composer is not responding

    Paris Christophi:

    Hello,

    I have recently intsall Media Composer Ultimate 2021.6 but when i try to lunch the program does not response. I am working on Windows 10 Pro.

    My specs are:

    CPU: AMD Ryzen 9 5900HX with Radeon Graphics 3.30 GHz

    Ram: 16GB

    GPU: NVIDIA GeForce RTX 3070 Laptop GPU

    If anyone has faced this problem in the past and can help me, I would be grateful.

    Thank you

    Hello, Do you get this error only with Avid Media Composer 2021.6? Can you try rolling back to Media Composer 2021.3 and see if that version will open?

     

    You should really need more ram with media composer, but 16GB will work for smaller projects. 

    https://philipkapadia.com/my-equipment [view my complete system specs]
  • Wed, Jul 21 2021 11:46 PM In reply to

    Re: Avid Media Composer is not responding

    I found the issue. It is because I use 2nd monitor, and for some reason, Media Composer doesn't like this Stick out tongue

  • Thu, Jul 22 2021 10:34 AM In reply to

    Re: Avid Media Composer is not responding

    Paris Christophi:

    I found the issue. It is because I use 2nd monitor, and for some reason, Media Composer doesn't like this Stick out tongue

    Very strange, I use 3 monitors with media composer and I get no issues. It could perhaps have something to do with your GPU being unqualified - but my GPU is unqualified too!

    Try playing around with your monitor settings in windows, is the monitor in duplicate or extend mode? How is the monitor connected? HDMI? 

    Again, try rolling back if not working. 

    https://philipkapadia.com/my-equipment [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller